Uploaded image for project: 'Workflow Engine'
  1. Workflow Engine
  2. WFE-31

Update Orbit Dependency

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0
    • Labels:
      None

      Description

      Currently, the workflow engine depends on the orbit update site
      http://download.eclipse.org/tools/orbit/downloads/drops/R20110523182458/repository/

      It should better depend to the latest release:
      http://download.eclipse.org/tools/orbit/downloads/drops/R20120526062928/repository/

        Attachments

          Activity

            People

            Assignee:
            benjamin Benjamin Klatt (Inactive)
            Reporter:
            benjamin Benjamin Klatt (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration